<!doctype html>
 
<html class="no-js" lang="en">
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
    
        
    

<title>PEOPLE MAGAZINE - Maxi/Beast/Moviecross/Swirl-A-Sleb Promotion (10 Apr – 24 Apr 2017) - Bauer Media Group</title>
<meta name="description" content="">
<link rel="canonical" href="http://www.bauer-media.com.au/terms/competition-terms/people-magazine-maxibeastmoviecrossswirl-a-sleb-promotion-10-apr-24-apr-2017/" />

    
              

  <meta property="og:title" content="PEOPLE MAGAZINE - Maxi/Beast/Moviecross/Swirl-A-Sleb Promotion (10 Apr – 24 Apr 2017)" />
  <meta property="og:type" content="article" />
  <meta property="og:url" content="http://www.bauer-media.com.au/terms/competition-terms/people-magazine-maxibeastmoviecrossswirl-a-sleb-promotion-10-apr-24-apr-2017" />  
  <meta property="og:image" content="NEED DEFAULT" />
  <meta property="og:description" content="" />  
      
    <link href="/bundles/css?v=MJSkrPaoESlqn-7NyKKobXVdFXsLSgom8MXVgvUXy3o1" rel="stylesheet"/>

    <script src="/bundles/browser?v=1Wflz5b4M8VRU6_bHZyg3fq4VVgRrrrLXo_bJbzo28Q1"></script>

    
    <script>

      window.isMobile = false;
      window.isTablet = false;
      window.isDesktop = !(window.isMobile || window.isTablet);

      var browserDetection = (function() {
        var _self = {};

        // DEFAULTS / PUBLIC
        _self.isIE = !!(navigator.userAgent.indexOf("MSIE") > -1);
        _self.IEVersion = parseInt(navigator.userAgent.toString().split('MSIE')[1]); // PRIVATE
        var appendIEClass = function() {
          var htmlEl = document.getElementsByTagName('html')[0]; // check if ie8 - unary operator
          _self.isIE && (
            // add ie class 
            htmlEl.className += " ie" +
            (_self.IEVersion <= 8
                ? " ie8" // if lower than ie8, just append ie8 class
                : (" ie" + _self.IEVersion) // or append actual version number
            )
          );
        }();
        return _self;
      }());
    </script>    

    
    
    

    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />

  </head>
  <body>
    <!--[if lte IE 8]>
      <div class="no-ie8">
        <div class="row">
          <h3>You are running an unsupported browser. Please <a href="http://windows.microsoft.com/en-AU/internet-explorer/download-ie" target="_blank">upgrade your browser</a> for the best viewing experience.</h3>
        </div>
      </div>
    <![endif]-->
    
    
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-57B8WR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function (w, d, s, l, i) {
    w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
    '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
})(window, document, 'script', 'dataLayer', 'GTM-57B8WR'); var s_queue = [], s = s || {};
s.t = s.tl = function () { s_queue.push(arguments); };</script>
<script>function followOnClick(source) { source = typeof source !== 'undefined' ? source : ''; if (source != '') { dataLayer.push({ 'event': 'followOnClick', 'eventInfo': { 'followOnSource': source } }); } }</script>
<script>
  dataLayer.push({
    pageInstanceID: ':8170:',
    page: {
      pageInfo: {
        pageId: ':8170',
        pageName: 'PEOPLE MAGAZINE - Maxi/Beast/Moviecross/Swirl-A-Sleb Promotion (10 Apr – 24 Apr 2017)',
        issueDate: '2015/Sep/23',
        sysEnv: '',
        dateCreated: '2015/Sep/23',
        nodeTypeAlias: 'HtmlContent',
        author: '',
        breadCrumbs: ["Australia","Terms","Competition Terms","PEOPLE MAGAZINE - Maxi/Beast/Moviecross/Swirl-A-Sleb Promotion (10 Apr – 24 Apr 2017)"]
      },
      category: {
        groupingCategory: '',
        primaryCategory: 'Australia',
        pageType: 'Homepage',
        masthead: ''
      },
    },
    'event': 'pageview'
  });
</script>
<!-- End Google Tag Manager -->
    
    <div class="off-canvas-wrap"  data-offcanvas="">
      <div class="inner-wrap">
        <div class="hide-for-large-up sticky">
  <nav class="tab-bar" data-topbar>
    <a class="logo left" href="http://www.bauer-media.com.au/">
      <!-- <img src="/assets/images/icons/small-logo.png" /> -->
      <div class="icon icon-bauer"></div>
      <div class="icon icon-media-group"></div>
    </a>
    <div class="right-small media-kit-item-count media-kit-item-count--mobile-nav hide-for-medium-up hide-for-small">
    <span class="type--strong media-kit-item-count__label js_media-kit-item-count digit-1">0</span>
</div>

    <section class="right-small">
      <a class="right-off-canvas-toggle icon-hamburger" ><span></span></a>
    </section>
  </nav>
</div>

<aside class="right-off-canvas-menu mobile-navigation">
  <ul class="off-canvas-list mobile-navigation__list">    
        <li class="mobile-navigation__list__item ">
          <a href="/brands">Brands</a>
        </li>
        <li class="mobile-navigation__list__item mobile-navigation__list__item--has-children ">
            <a href="/advertising/advertise-with-us">Advertising</a>
            
          <a href="javascript:" class="mobile-navigation__list__item__submenu-trigger">
            <img src="/assets/images/icons/arrow-icon.png" alt="" />
          </a>

          <ul class="mobile-navigation__list__item__submenu">
              <li class="mobile-navigation__list__item mobile-navigation__list__item--submenu  ">
                <a href="/advertising/advertise-with-us">Advertise With Us</a>
              </li>
              <li class="mobile-navigation__list__item mobile-navigation__list__item--submenu  ">
                <a href="/advertising/magazine-advertising">Magazine Advertising</a>
              </li>
              <li class="mobile-navigation__list__item mobile-navigation__list__item--submenu  ">
                <a href="/advertising/digital-advertising">Digital Advertising</a>
              </li>
              <li class="mobile-navigation__list__item mobile-navigation__list__item--submenu  ">
                <a href="/advertising/live-experiences">Live Experiences</a>
              </li>
              <li class="mobile-navigation__list__item mobile-navigation__list__item--submenu  ">
                <a href="/advertising/print-ad-specs-rates">Print Ad Specs & Rates</a>
              </li>
              <li class="mobile-navigation__list__item mobile-navigation__list__item--submenu  ">
                <a href="/advertising/digital-ad-specs">Digital Ad Specs</a>
              </li>
              <li class="mobile-navigation__list__item mobile-navigation__list__item--submenu  show-for-medium-up">
                <a href="/advertising/media-kit-builder">Media Kit Builder</a>
              </li>
          </ul>
        </li>
        <li class="mobile-navigation__list__item mobile-navigation__list__item--has-children ">
            <a href="/research">Research</a>
            
          <a href="javascript:" class="mobile-navigation__list__item__submenu-trigger">
            <img src="/assets/images/icons/arrow-icon.png" alt="" />
          </a>

          <ul class="mobile-navigation__list__item__submenu">
              <li class="mobile-navigation__list__item mobile-navigation__list__item--submenu  ">
                <a href="/research/research-articles">Research Articles</a>
              </li>
              <li class="mobile-navigation__list__item mobile-navigation__list__item--submenu  ">
                <a href="/research/case-studies">Case Studies</a>
              </li>
          </ul>
        </li>
        <li class="mobile-navigation__list__item mobile-navigation__list__item--has-children ">
            <a href="/divisions/divisions">Divisions</a>
            
          <a href="javascript:" class="mobile-navigation__list__item__submenu-trigger">
            <img src="/assets/images/icons/arrow-icon.png" alt="" />
          </a>

          <ul class="mobile-navigation__list__item__submenu">
              <li class="mobile-navigation__list__item mobile-navigation__list__item--submenu  ">
                <a href="/divisions/bauerworks">BauerWorks</a>
              </li>
              <li class="mobile-navigation__list__item mobile-navigation__list__item--submenu  ">
                <a href="/divisions/trader-group">Trader Group</a>
              </li>
              <li class="mobile-navigation__list__item mobile-navigation__list__item--submenu  ">
                <a href="/divisions/bauer-books">Bauer Books</a>
              </li>
              <li class="mobile-navigation__list__item mobile-navigation__list__item--submenu  ">
                <a href="/divisions/xcel-media-1">XCEL MEDIA</a>
              </li>
          </ul>
        </li>
        <li class="mobile-navigation__list__item mobile-navigation__list__item--has-children ">
            <a href="/services/production">Services</a>
            
          <a href="javascript:" class="mobile-navigation__list__item__submenu-trigger">
            <img src="/assets/images/icons/arrow-icon.png" alt="" />
          </a>

          <ul class="mobile-navigation__list__item__submenu">
              <li class="mobile-navigation__list__item mobile-navigation__list__item--submenu  ">
                <a href="/services/production">Production</a>
              </li>
              <li class="mobile-navigation__list__item mobile-navigation__list__item--submenu  ">
                <a href="/services/distribution">Distribution</a>
              </li>
          </ul>
        </li>
        <li class="mobile-navigation__list__item mobile-navigation__list__item--has-children ">
            <a href="/discover/about-bauer/our-company">About Bauer</a>
            
          <a href="javascript:" class="mobile-navigation__list__item__submenu-trigger">
            <img src="/assets/images/icons/arrow-icon.png" alt="" />
          </a>

          <ul class="mobile-navigation__list__item__submenu">
              <li class="mobile-navigation__list__item mobile-navigation__list__item--submenu  ">
                <a href="/discover/press">Press</a>
              </li>
              <li class="mobile-navigation__list__item mobile-navigation__list__item--submenu  ">
                <a href="/discover/contact-us">Contact Us</a>
              </li>
          </ul>
        </li>
        <li class="mobile-navigation__list__item ">
          <a href="/careers">Careers</a>
        </li>

    <li class="mobile-navigation__search">
      <form action="/search" class="mobile-search js_mobile-search" data-abide>
        <input type="text" name="q" class="mobile-search__input" placeholder="SEARCH" required>
        <small class="error">Please enter a search term.</small>

        <a href="javascript:" class="mobile-search__submit js_mobile-search-submit icon icon-search"></a>
      </form>
    </li>
  </ul>
</aside>
         
        <section class="main-section">
                   
          <!-- content goes here -->
<header class="header large-12 columns show-for-large-up">
  <div class="header__container row">
    <a class="logo left" href="http://www.bauer-media.com.au/">
      <!--img src="~/assets/images/cutup/global_logo.jpg"-->
      <div class="icon icon-bauer"></div>
      <div class="icon icon-media-group"></div>
    </a>
    
    <nav class="nav hide-for-small-only right">
          <div class="nav__item " >
            <a href="/brands">Brands</a>
          </div>
          <div class="nav__item nav__item--dropdown ">
            <a href="/advertising/advertise-with-us">Advertising</a>

            <ul class="nav__item__dropdown">
                <li class="nav__item__dropdown__item  ">
                  <a href="/advertising/advertise-with-us">Advertise With Us</a>
                </li>
                <li class="nav__item__dropdown__item  ">
                  <a href="/advertising/magazine-advertising">Magazine Advertising</a>
                </li>
                <li class="nav__item__dropdown__item  ">
                  <a href="/advertising/digital-advertising">Digital Advertising</a>
                </li>
                <li class="nav__item__dropdown__item  ">
                  <a href="/advertising/live-experiences">Live Experiences</a>
                </li>
                <li class="nav__item__dropdown__item  ">
                  <a href="/advertising/print-ad-specs-rates">Print Ad Specs & Rates</a>
                </li>
                <li class="nav__item__dropdown__item  ">
                  <a href="/advertising/digital-ad-specs">Digital Ad Specs</a>
                </li>
                <li class="nav__item__dropdown__item  show-for-medium-up">
                  <a href="/advertising/media-kit-builder">Media Kit Builder</a>
                </li>
            </ul>
          </div>
          <div class="nav__item nav__item--dropdown ">
            <a href="/research">Research</a>

            <ul class="nav__item__dropdown">
                <li class="nav__item__dropdown__item  ">
                  <a href="/research/research-articles">Research Articles</a>
                </li>
                <li class="nav__item__dropdown__item  ">
                  <a href="/research/case-studies">Case Studies</a>
                </li>
            </ul>
          </div>
          <div class="nav__item nav__item--dropdown ">
            <a href="/divisions/divisions">Divisions</a>

            <ul class="nav__item__dropdown">
                <li class="nav__item__dropdown__item  ">
                  <a href="/divisions/bauerworks">BauerWorks</a>
                </li>
                <li class="nav__item__dropdown__item  ">
                  <a href="/divisions/trader-group">Trader Group</a>
                </li>
                <li class="nav__item__dropdown__item  ">
                  <a href="/divisions/bauer-books">Bauer Books</a>
                </li>
                <li class="nav__item__dropdown__item  ">
                  <a href="/divisions/xcel-media-1">XCEL MEDIA</a>
                </li>
            </ul>
          </div>
          <div class="nav__item nav__item--dropdown ">
            <a href="/services/production">Services</a>

            <ul class="nav__item__dropdown">
                <li class="nav__item__dropdown__item  ">
                  <a href="/services/production">Production</a>
                </li>
                <li class="nav__item__dropdown__item  ">
                  <a href="/services/distribution">Distribution</a>
                </li>
            </ul>
          </div>
          <div class="nav__item nav__item--dropdown ">
            <a href="/discover/about-bauer/our-company">About Bauer</a>

            <ul class="nav__item__dropdown">
                <li class="nav__item__dropdown__item  ">
                  <a href="/discover/press">Press</a>
                </li>
                <li class="nav__item__dropdown__item  ">
                  <a href="/discover/contact-us">Contact Us</a>
                </li>
            </ul>
          </div>
          <div class="nav__item " >
            <a href="/careers">Careers</a>
          </div>
      
      <a class="nav__item nav__item--search js_search_modal-toggle">
        <span class="icon-search"></span>
      </a>
    </nav>
  </div>
</header> 

          



  <header class="title-header bg-darkest-blue row">
    <h2 class="title-header__title">TERMS</h2>
  </header>
  
  


  <div class="row">
    
    

<nav class="about-nav small-12 medium-4 large-3 columns">
        <a class="about-nav__item" href="/adterms" title="">Advertising Terms</a>
        <a class="about-nav__item" href="/terms/competition-terms" title="">Competition Terms</a>
        <a class="about-nav__item" href="/terms/website-terms" title="">Website Terms</a>
</nav>

    <div class="article-main small-12 medium-8 large-9 columns">
      
      <article class="article-main__content small-12 large-12 columns">
        
        
<p><strong>PEOPLE MAGAZINE - Maxi/Beast/Moviecross/Swirl-A-Sleb Promotion (10 Apr – 24 Apr 2017)</strong></p>
<p>CONDITIONS OF ENTRY</p>
<p><br />1. Information on how to enter and prizes form part of these Conditions of Entry. Participation in this competition deem acceptance of these terms and conditions.</p>
<p>2. Entry is open to residents of Australia and New Zealand aged 15 years and over. Employees of the Promoter and their immediate families and agencies associated with this promotion are ineligible to enter. Entrants under the age of 18 years must have prior parental or legal guardian consent to enter.</p>
<p>3. This issue’s Beast/Moviecross/Swirl-A-Sleb promotions opens <strong>April 10</strong>, and closes<strong> May 12</strong>. The draw will take place at Bauer Media, 54 Park Street, Sydney, NSW 2000, on <strong>May 26</strong> at 11.00am (AEST/ AEDST). The winners will be notified by mail using the contact details given in their entry and their name will be published in People magazine on <strong>July 17</strong>. The judges’ decision is final and binding on all who enter and no correspondence will be entered into. <br />This issue’s Maxi promotion opens <strong>March 27</strong>, and closes <strong>May 12</strong>. The draw will take place at Bauer Media, 54 Park Street, Sydney, NSW 2000, on May 26 at 11.00am (AEST/ AEDST). The winner will be notified by mail using the contact details given in their entry and their name will be published in People magazine on <strong>July 17</strong>. The judges’ decision is final and binding on all who enter and no correspondence will be entered into.</p>
<p>4. Enter by correctly completing the relevant puzzle during the promotional period found in the relevant issue of People Magazine and send the completed coupon to the appropriate address as follows: Beast: The Beast<strong> No. 09</strong>, c/- People magazine, PO Box 5507, Sydney, NSW 2001. Moviecross: Moviecross <strong>No. 09</strong>, c/- People magazine, PO Box 5536, Sydney, NSW 2001. Swirl-A-Sleb: Swirl-A-Sleb <strong>No. 09</strong>, c/- People magazine, PO Box 5536, Sydney, NSW 2001. Maxi: Maxi – April, c/- People magazine, PO Box 5508, Sydney, NSW 1181.</p>
<p>5. Multiple entries permitted subject to each entry must be submitted on an original entry coupon and posted in a separate stamped envelope. No copies of the entry coupon will be accepted.</p>
<p>6. Each individual puzzle will award the following prizes:</p>
<p>7. <strong>Maxi Crossword:</strong> The first (1) valid and correct entry drawn from all valid entries received will win: $750.00<br />8. <strong>Beast Crossword:</strong> The first (1) valid and correct entry drawn from all valid entries received will win: $250.00 <br />9. <strong>Movie Cross:</strong> The first (1) valid and correct entry drawn from all valid entries received will win: $150.00<br />10. <strong>Swirl-a-Sleb:</strong> The first (1) valid and correct entry drawn from all valid entries received will win: $100.00</p>
<p>11. Prize will be awarded in the form of a cheque made in favour of the winner and is not transferable or exchangeable. Prize does not include any ancillary costs associated with redeeming this prize. These are the responsibility of the winner.</p>
<p>12. For the purposes of NSW lottery departments each individual total prize pool will not exceed $1000.00 and the entire promotional period will not exceed $100,000 (including GST). The first individual promotional period will commences on 20th March 2017 and final individual promotional period will close 17:00pm (AEST) on 17 November 2017.</p>
<p>13. Prize must be taken as offered. The prize, or any unused portion of the prize, is not exchangeable or cannot be redeemed as cash. The prize cannot be used in conjunction with any other special offer. The prize is valued in Australian dollars. The Promoter accepts no responsibility for any variation in the prize value. Prize winner is advised that tax implications may arise from their prize winnings and they should seek independent financial advice prior to acceptance of their prize.</p>
<p>14. If the winner is under the age of 18 years, the prize will be awarded to the winner’s parent or legal guardian on behalf of the winner. It is the responsibility of the winner’s parent/legal guardian to prove their parental status/ legal guardianship at the time of winner notification. In the event that for any reason whatsoever a person/s mistakenly represents themselves to be a winners parent and/or legal guardian, then that person will be liable for all costs associated with relocating and/or re-awarding the prize (including but not limited to and administrative fees incurred by the Promoter). Where relevant, the Promoter is only responsible for ensuring that the prize is awarded to a person who is either a parent or legal guardian of the winner. The Promoter is not responsible for determining any other delivery details or taking direction that relates to any ongoing family law negotiations and/or determinations. These are the responsibility of the winner and their respective parent/s and/or legal guardian/s.</p>
<p>15. The prize will be delivered to the nominated address of the Prize winner. Delivery of the Prize is valid to any state and/or city in Australia.</p>
<p>16. The Promoter may conduct such further draws at the same place as the original draw and 1.00pm (AEST/AEDST) as are necessary for this issue’s Beast/Moviecross/Swirl-A-Sleb promotions on <strong>September 29</strong> in order to distribute any prizes which remain unclaimed by that date subject to reference to all relevant state and territory authorities. The winners will be notified in writing and will be published in People magazine on <strong>October 23</strong>. <br />The Promoter may conduct such further draws at the same place as the original draw and 1.00pm (AEST/AEDST) as are necessary for this issue’s Maxi promotion on <strong>September 1</strong> in order to distribute any prizes which remain unclaimed by that date subject to reference to all relevant state and territory authorities. The winner will be notified in writing and will be published in People magazine on <strong>September 25</strong>.</p>
<p>17. Printing and other quality control errors will not invalidate an otherwise valid prize claim. In the event of a query as to the validity of an entry, the judges will determine whether or not the entry is to be deemed valid, taking into consideration all mitigating circumstances and knowledge available to them at the time of the judging. No correspondence will be entered into.</p>
<p>18. In the event of unforeseen circumstances, war, terrorism, state of emergency or disaster (including but not limited to natural disaster)the Promoter reserves the right to subject to reference to all relevant state and territory rules and regulations, to cancel, terminate, modify or suspend the promotion.</p>
<p>19. If a medical circumstance in some way restricts your ability to enter the competition through the required mechanic, you are still eligible to enter however you must briefly state your circumstances upon entry.</p>
<p>20. If your entry is selected as a winning entry, validation of your circumstances/ the validity of your entry will be undertaken by the Promoter. Method of validation (without limitation) will be determined by the Promoter in its complete discretion. If the winning entry is deemed to be a winner, the winner will be notified as per the terms and conditions herein. In the event that the Promoter requests the entrant to sign any legal documents relating to the verification of their medical circumstance, the legal documents will take the form determined by the Promoter. It is a condition of accepting the prize the winner sign any such legal documentation.</p>
<p>21. Nothing in these Terms and Conditions limits, excludes or modifies or purports to limit, exclude or modify the statutory consumer guarantees as provided under the Competition and Consumer Act, as well as any other implied warranties under the ASIC Act or similar consumer protection laws in the State and Territories of Australia (“Non-Excludable Guarantees”). Except for any liability that cannot by law be excluded, including the Non-Excludable Guarantees, the Promoter (including its respective officers, employees and agents) excludes all liability (including negligence), for any personal injury; or any loss or damage (including loss of opportunity); whether direct, indirect, special or consequential, arising in any way out of the promotion.</p>
<p>22. Except for any liability that cannot by law be excluded, including the Non-Excludable Guarantees, the Promoter (including its respective officers, employees and agents) is not responsible for and excludes all liability (including negligence), for any personal injury; or any loss or damage (including loss of opportunity); whether direct, indirect, special or consequential, arising in any way out of: (a) any technical difficulties or equipment malfunction (whether or not under the Promoter’s control); (b) any theft, unauthorised access or third party interference; (c) any entry or prize claim that is late, lost, altered, damaged or misdirected (whether or not after their receipt by the Promoter) due to any reason beyond the reasonable control of the Promoter; (d) any variation in prize value to that stated in these Terms and Conditions; (e) any tax liability incurred by a winner or entrant; or (f) use of the prize.</p>
<p>23. If this promotion is interfered with in any way or is not capable of being conducted as reasonably anticipated due to any reason beyond the reasonable control of the Promoter, the Promoter reserves the right, in its sole discretion, to the fullest extent permitted by law: (a) to disqualify any entrant; or (b) subject to any written directions from a regulatory authority, to modify, suspend, terminate or cancel the promotion, as appropriate.</p>
<p><strong>24. Privacy:</strong> <br />25. The Promoter collects personal information <strong>(“PI”)</strong> in order to conduct the promotion and may, for this purpose, disclose such PI to third parties, including but not limited to agents, contractors, service providers, prize suppliers and, as required, to Australian regulatory authorities. Entry is conditional on providing this PI. The Promoter will also use and handle PI as set out in its privacy policy, which can be accessed by visiting <a href="http://www.bauer-media.com.au/privacy/">http://www.bauer-media.com.au/privacy.htm</a>. In addition to any use that may be outlined in the Promoter’s Privacy Policy, the Promoter may also, for an indefinite period, unless otherwise advised, use the PI for promotional, marketing, publicity, research and profiling purposes, including sending electronic messages or telephoning the entrant. Entrants should direct any request to opt out, access, update or correct PI to the Promoter and direct any complaints regarding treatment of their PI according to the Privacy Policy. All entries become the property of the Promoter.</p>
<p>26. The Promoter is Bauer Media Pty Ltd (ABN 18 053 273 546) of 54 – 58 Park Street, Sydney, NSW 2000. Phone: 02 9282 8000.</p>
<p>27. Authorised under permit numbers: NSW: LTPM/17/1556</p>
<p>PEOPLE MAGAZINE - Maxi/Beast/Moviecross/Swirl-A-Sleb Promotion (10 Apr – 24 Apr 2017)CONDITIONS OF ENTRY1.Information on how to enter and prizes form part of these Conditions of Entry. Participation in this competition deem acceptance of these terms and conditions. <br />2.Entry is open to residents of Australia and New Zealand aged 15 years and over. Employees of the Promoter and their immediate families and agencies associated with this promotion are ineligible to enter. Entrants under the age of 18 years must have prior parental or legal guardian consent to enter.<br />3.This issue’s Beast/Moviecross/Swirl-A-Sleb promotions opens April 10, and closes May 12. The draw will take place at Bauer Media, 54 Park Street, Sydney, NSW 2000, on May 26 at 11.00am (AEST/ AEDST). The winners will be notified by mail using the contact details given in their entry and their name will be published in People magazine on July 17. The judges’ decision is final and binding on all who enter and no correspondence will be entered into. This issue’s Maxi promotion opens March 27, and closes May 12. The draw will take place at Bauer Media, 54 Park Street, Sydney, NSW 2000, on May 26 at 11.00am (AEST/ AEDST). The winner will be notified by mail using the contact details given in their entry and their name will be published in People magazine on July 17. The judges’ decision is final and binding on all who enter and no correspondence will be entered into. <br />4.Enter by correctly completing the relevant puzzle during the promotional period found in the relevant issue of People Magazine and send  the completed coupon to the appropriate address as follows: Beast: The Beast No. 09, c/- People magazine, PO Box 5507, Sydney, NSW 2001. Moviecross: Moviecross No. 09, c/- People magazine, PO Box 5536, Sydney, NSW 2001. Swirl-A-Sleb: Swirl-A-Sleb No. 09, c/- People magazine, PO Box 5536, Sydney, NSW 2001. Maxi: Maxi – April, c/- People magazine, PO Box 5508, Sydney, NSW 1181. <br />5.Multiple entries permitted subject to each entry must be submitted on an original entry coupon and posted in a separate stamped envelope. No copies of the entry coupon will be accepted. <br />6.Each individual puzzle will award the following prizes: <br />7.Maxi Crossword: The first (1) valid and correct entry drawn from all valid entries received will win: $750.008.Beast Crossword: The first (1) valid and correct entry drawn from all valid entries received will win: $250.00 9.Movie Cross: The first (1) valid and correct entry drawn from all valid entries received will win: $150.0010.Swirl-a-Sleb: The first (1) valid and correct entry drawn from all valid entries received will win: $100.00<br />11.Prize will be awarded in the form of a cheque made in favour of the winner and is not transferable or exchangeable.  Prize does not include any ancillary costs associated with redeeming this prize. These are the responsibility of the winner. <br />12.For the purposes of NSW lottery departments each individual total prize pool will not exceed $1000.00 and the entire promotional period will not exceed $100,000 (including GST). The first individual promotional period will commences on 20th March 2017 and final individual promotional period will close 17:00pm (AEST) on 17 November 2017.<br />13.Prize must be taken as offered. The prize, or any unused portion of the prize, is not exchangeable or cannot be redeemed as cash. The prize cannot be used in conjunction with any other special offer. The prize is valued in Australian dollars. The Promoter accepts no responsibility for any variation in the prize value. Prize winner is advised that tax implications may arise from their prize winnings and they should seek independent financial advice prior to acceptance of their prize.  <br />14.If the winner is under the age of 18 years, the prize will be awarded to the winner’s parent or legal guardian on behalf of the winner. It is the responsibility of the winner’s parent/legal guardian to prove their parental status/ legal guardianship at the time of winner notification. In the event that for any reason whatsoever a person/s mistakenly represents themselves to be a winners parent and/or legal guardian, then that person will be liable for all costs associated with relocating and/or re-awarding the prize (including but not limited to and administrative fees incurred by the Promoter). Where relevant, the Promoter is only responsible for ensuring that the prize is awarded to a person who is either a parent or legal guardian of the winner. The Promoter is not responsible for determining any other delivery details or taking direction that relates to any ongoing family law negotiations and/or determinations. These are the responsibility of the winner and their respective parent/s and/or legal guardian/s.  <br />15.The prize will be delivered to the nominated address of the Prize winner. Delivery of the Prize is valid to any state and/or city in Australia. <br />16.The Promoter may conduct such further draws at the same place as the original draw and 1.00pm (AEST/AEDST) as are necessary for this issue’s Beast/Moviecross/Swirl-A-Sleb promotions on September 29 in order to distribute any prizes which remain unclaimed by that date subject to reference to all relevant state and territory authorities. The winners will be notified in writing and will be published in People magazine on October 23. The Promoter may conduct such further draws at the same place as the original draw and 1.00pm (AEST/AEDST) as are necessary for this issue’s Maxi promotion on September 1 in order to distribute any prizes which remain unclaimed by that date subject to reference to all relevant state and territory authorities. The winner will be notified in writing and will be published in People magazine on September 25. <br />17.Printing and other quality control errors will not invalidate an otherwise valid prize claim. In the event of a query as to the validity of an entry, the judges will determine whether or not the entry is to be deemed valid, taking into consideration all mitigating circumstances and knowledge available to them at the time of the judging. No correspondence will be entered into.  <br />18.In the event of unforeseen circumstances, war, terrorism, state of emergency or disaster (including  but not limited to natural disaster)the  Promoter reserves the right to subject to reference to all relevant  state and territory rules and regulations, to cancel, terminate, modify or suspend the promotion.<br />19.If a medical circumstance in some way restricts your ability to enter the competition through the required mechanic, you are still eligible to enter however you must briefly state your circumstances upon entry. <br />20.If your entry is selected as a winning entry, validation of your circumstances/ the validity of your entry will be undertaken by the Promoter. Method of validation (without limitation) will be determined by the Promoter in its complete discretion. If the winning entry is deemed to be a winner, the winner will be notified as per the terms and conditions herein. In the event that the Promoter requests the entrant to sign any legal documents relating to the verification of their medical circumstance, the legal documents will take the form determined by the Promoter. It is a condition of accepting the prize the winner sign any such legal documentation.<br />21.Nothing in these Terms and Conditions limits, excludes or modifies or purports to limit, exclude or modify the statutory consumer guarantees as provided under the Competition and Consumer Act, as well as any other implied warranties under the ASIC Act or similar consumer protection laws in the State and Territories of Australia (“Non-Excludable Guarantees”). Except for any liability that cannot by law be excluded, including the Non-Excludable Guarantees, the Promoter (including its respective officers, employees and agents) excludes all liability (including negligence), for any personal injury; or any loss or damage (including loss of opportunity); whether direct, indirect, special or consequential, arising in any way out of the promotion.<br />22.Except for any liability that cannot by law be excluded, including the Non-Excludable Guarantees,  the Promoter (including its respective officers, employees and agents) is not responsible for and excludes all liability (including negligence), for any personal injury; or any loss or damage (including loss of opportunity); whether direct, indirect, special or consequential, arising in any way out of: (a) any technical difficulties or equipment malfunction (whether or not under the Promoter’s control); (b) any theft, unauthorised access or third party interference; (c) any entry or prize claim that is late, lost, altered, damaged or misdirected (whether or not after their receipt by the Promoter) due to any reason beyond the reasonable control of the Promoter; (d) any variation in prize value to that stated in these Terms and Conditions; (e) any tax liability incurred by a winner or entrant; or (f) use of the prize. <br />23.If this promotion is interfered with in any way or is not capable of being conducted as reasonably anticipated due to any reason beyond the reasonable control of the Promoter, the Promoter reserves the right, in its sole discretion, to the fullest extent permitted by law: (a) to disqualify any entrant; or (b) subject to any written directions from a regulatory authority, to modify, suspend, terminate or cancel the promotion, as appropriate. <br />24.Privacy: 25.The Promoter collects personal information (“PI”) in order to conduct the promotion and may, for this purpose, disclose such PI to third parties, including but not limited to agents, contractors, service providers, prize suppliers and, as required, to Australian regulatory authorities. Entry is conditional on providing this PI. The Promoter will also use and handle PI as set out in its privacy policy, which can be accessed by visiting http://www.bauer-media.com.au/privacy.htm. In addition to any use that may be outlined in the Promoter’s Privacy Policy, the Promoter may also, for an indefinite period, unless otherwise advised, use the PI for promotional, marketing, publicity, research and profiling purposes, including sending electronic messages or telephoning the entrant. Entrants should direct any request to opt out, access, update or correct PI to the Promoter and direct any complaints regarding treatment of their PI according to the Privacy Policy. All entries become the property of the Promoter. <br />26.The Promoter is Bauer Media Pty Ltd (ABN 18 053 273 546) of 54 – 58 Park Street, Sydney, NSW 2000.  Phone: 02 9282 8000.<br />27.Authorised under permit numbers: NSW: LTPM/17/1556</p>
<p> </p>      </article>
      
      

    </div>

  </div>

  



<header class="title-header title-header--no-bg row">
  <h2 class="title-header__title small-12 columns black">Explore Bauer</h2>
</header>

<section class="large-12 columns bg-white">
  <div class="row">
    
    <div class="promo-tiles promo-tiles--small medium-6 small-12 columns">
      
  <div class="promo-tiles__item promo-tiles__item--info large-6 medium-6 small-12 columns bg-green hover-effect">
      <a href="/discover/press/announcements/2017/04/2017/04/keshnee-kemp-named-cosmopolitan-editor-1">
        <img class="promo-tiles__item__image small-5 medium-12 columns show-for-small-only" src="//d3lp4xedbqa8a5.cloudfront.net/s3/digital-cougar-assets/BauerCorporate/2017/04/03/8943/keshnee.jpg?maxHeight=600&amp;maxWidth=600&amp;valign=Center&amp;align=Center&amp;scale=both&amp;mode=crop&amp;format=jpg&amp;quality=70" alt="">

        <div class="promo-tiles__item__caption small-7 medium-12 columns">
          <h5 class="promo-tiles__item__small">Announcement</h5>
          <h4 class="truncate-text promo-tiles__item__info content-title--small">KESHNEE KEMP NAMED COSMOPOLITAN EDITOR </h4>
        </div>
      </a>
  </div>
  <div class="promo-tiles__item promo-tiles__item--info large-6 medium-6 small-12 columns bg-navy hover-effect">
      <a href="/discover/press/announcements/2017/03/2017/03/now-to-loves-social-community-tops-37-million">
        <img class="promo-tiles__item__image small-5 medium-12 columns show-for-small-only" src="//d3lp4xedbqa8a5.cloudfront.net/s3/digital-cougar-assets/BauerCorporate/2017/04/03/8938/NTLPR_600x600-2.jpg?maxHeight=600&amp;maxWidth=600&amp;valign=Center&amp;align=Center&amp;scale=both&amp;mode=crop&amp;format=jpg&amp;quality=70" alt="">

        <div class="promo-tiles__item__caption small-7 medium-12 columns">
          <h5 class="promo-tiles__item__small">Announcement</h5>
          <h4 class="truncate-text promo-tiles__item__info content-title--small">NOW TO LOVE’S SOCIAL FOOTPRINT TOPS 3.7 MILLION</h4>
        </div>
      </a>
  </div>
  <div class="promo-tiles__item promo-tiles__item--info large-6 medium-6 small-12 columns bg-darkest-blue hover-effect">
      <a href="/discover/press/announcements/2017/03/2017/03/deborah-hutton-joins-now-to-love-as-editor-at-large-of-new-section-to-meet-the-demands-of-women-45plus">
        <img class="promo-tiles__item__image small-5 medium-12 columns show-for-small-only" src="//d3lp4xedbqa8a5.cloudfront.net/s3/digital-cougar-assets/BauerCorporate/2017/03/30/8937/ntlreinvention.jpg?maxHeight=600&amp;maxWidth=600&amp;valign=Center&amp;align=Center&amp;scale=both&amp;mode=crop&amp;format=jpg&amp;quality=70" alt="">

        <div class="promo-tiles__item__caption small-7 medium-12 columns">
          <h5 class="promo-tiles__item__small">Announcement</h5>
          <h4 class="truncate-text promo-tiles__item__info content-title--small">DEBORAH HUTTON JOINS NOW TO LOVE AS EDITOR AT LARGE OF NEW SECTION TO MEET THE DEMANDS OF WOMEN 45+ </h4>
        </div>
      </a>
  </div>
  <div class="promo-tiles__item promo-tiles__item--info large-6 medium-6 small-12 columns bg-dark-green hover-effect">
      <a href="/discover/press/announcements/2017/03/2017/03/tourism-australia-partners-with-gourmet-traveller-to-showcase-the-taste-of-australia">
        <img class="promo-tiles__item__image small-5 medium-12 columns show-for-small-only" src="//d3lp4xedbqa8a5.cloudfront.net/s3/digital-cougar-assets/BauerCorporate/2017/03/30/8936/taste.jpg?maxHeight=600&amp;maxWidth=600&amp;valign=Center&amp;align=Center&amp;scale=both&amp;mode=crop&amp;format=jpg&amp;quality=70" alt="">

        <div class="promo-tiles__item__caption small-7 medium-12 columns">
          <h5 class="promo-tiles__item__small">Announcement</h5>
          <h4 class="truncate-text promo-tiles__item__info content-title--small">TOURISM AUSTRALIA PARTNERS WITH GOURMET TRAVELLER TO SHOWCASE THE TASTE OF AUSTRALIA</h4>
        </div>
      </a>
  </div>

    </div>

    <div class="promo-tiles show-for-medium-up medium-6 small-12 columns">
      
  <div class="promo-tiles__item promo-tiles__item--large promo-tiles__item--related large-12 medium-12 small-12 columns">
    <a href="/discover/press/announcements/2017/04/2017/04/bauer-boosts-research-and-insights-with-two-senior-hires" title="">
      <img class="promo-tiles__item__image" src="//d3lp4xedbqa8a5.cloudfront.net/s3/digital-cougar-assets/BauerCorporate/2017/04/12/8945/MIM-RESEARCH---teaser.png?maxHeight=600&amp;maxWidth=600&amp;valign=Center&amp;align=Center&amp;scale=both&amp;mode=crop&amp;format=jpg&amp;quality=70" alt="">
      <div class="promo-tiles__item__caption small-7 medium-12 columns bg-white">
        <div class="promo-tiles__item__caption__inner">
          <h5>Announcement</h5>
          <h3>BAUER BOOSTS RESEARCH AND INSIGHTS WITH TWO SENIOR HIRES</h3>
          <p>Following Bauer’s Media’s announcement that it will re-organise its brands under five key consumer categories, Bauer Media has appointed Miram Condon as director of research and in a newly created role named Anna Preston as national strategy manager. </p>
        </div>
      </div>
    </a>
  </div>

    </div>
  </div>
</section>

          
          
<section class="footer-promos large-12 columns">
  <ul class="footer-promos__container row">
      <li class="footer-promos__item medium-4 columns">
        <a href="/discover/about-bauer/our-company" title="">
          <img class="footer-promos__image" src="http://d3lp4xedbqa8a5.cloudfront.net/s3/digital-cougar-assets/BauerCorporate/2014/04/29/2195/footer_promo_1.png" alt="" />
          <h3>We Think Popular</h3>
          <p class="content">We lead Australian editorial publishing</br> with over 200 brands, across mags,</br> digital, video, apps & more...</p>
        </a>
      </li>
      <li class="footer-promos__item medium-4 columns">
        <a href="/advertising/advertise-with-us" title="">
          <img class="footer-promos__image" src="http://d3lp4xedbqa8a5.cloudfront.net/s3/digital-cougar-assets/BauerCorporate/2014/04/29/2196/footer_promo_2.png" alt="" />
          <h3>Advertise With Us</h3>
          <p class="content">We are the market leader in almost</br> every category, with iconic titles that</br> Australians love.</p>
        </a>
      </li>
      <li class="footer-promos__item medium-4 columns">
        <a href="/research" title="">
          <img class="footer-promos__image" src="http://d3lp4xedbqa8a5.cloudfront.net/s3/digital-cougar-assets/BauerCorporate/2014/04/29/2197/footer_promo_3.png" alt="" />
          <h3>Our Research</h3>
          <p class="content">Bauer Research offers its corporate</br> partners unrivalled intelligence on</br> consumer behaviour.</p>
        </a>
      </li>
  </ul>
</section>



<footer class="footer large-12 columns">
  <div class="footer__container row">
    
    <nav class="footer-links small-12 columns hide-for-large-up">
        <a class="footer-links__item small-6 column" data-modal-id="subscribe-modal" href="/modules/section-modules/footer/subscribe">Subscribe</a>
        <a class="footer-links__item small-6 column"  href="/discover/contact-us">Contact Us</a>
    </nav>
    
      <p class="footer__copyright-text left show-for-large-up">&copy; Copyright Bauer Media Pty Limited All Rights Reserved</p>

    <nav class="large-footer-links right show-for-large-up">
        <a class="large-footer-links__item" href="/terms/website-terms" href="/terms/website-terms">Website Terms</a>
        <a class="large-footer-links__item" href="/privacy" href="/privacy">Privacy</a>
        <a class="large-footer-links__item" data-modal-id="subscribe-modal" href="javascript:return false;" href="/modules/section-modules/footer/subscribe">Subscribe</a>
        <a class="large-footer-links__item" href="/discover/contact-us" href="/discover/contact-us">Contact Us</a>
    </nav>
  </div>
</footer>

<div class="footer-links-secondary small-12 columns hide-for-large-up">
    <a class="footer-links-secondary__item row" href="/terms/website-terms">Website Terms</a>
    <a class="footer-links-secondary__item row" href="/privacy">Privacy</a>

    <p class="footer-links-secondary__item row">&copy; Copyright Bauer Media Pty Limited All Rights Reserved</p>
</div>

        </section>
      </div>
    </div>

    

<div class="page-stalker page-stalker--media-kit show-for-medium-up">

  <div class="page-stalker__toggle show-icon">
    <a href="javascript:" class="page-stalker__toggle__open toggle type--strong js_media-kit-count"></a>
    <a href="javascript:" class="page-stalker__toggle__close toggle type--strong">&times;</a>
    <a href="javascript:" class="page-stalker--media-kit__toggle-icon"></a>
  </div>

  

<div class="row page-stalker--media-kit-instructions">
  <div class="columns medium-12">
    <h2 class="page-stalker__title type--strong">Instructions</h2>
        <div class="page-stalker__contact">
          <h4 class="type--strong white">What is a media kit?</h4>

          <p>A Media Kit contains specific brand and audience information for all available Bauer brand platforms across magazine, web and social.<br/>
<br/>
The Media Kit Builder has been designed for media agencies and marketers to assist in the media planning process. It has been designed as strategic tool to assist in the process and is not intended as an end-to-end planning solution. For further information, contact our dedicated Bauer Media Sales Team.</p>
        
        </div>
  </div>
</div>


  <div class="row page-stalker--media-kit-brands">
    <div class="columns medium-12">
      <h2 class="page-stalker__title type--strong"><span class="js_media-kit-count">0</span> brand(s) in your media kit</h2>
      <div class="page-stalker__content-pane">
      </div>
      <a class="button page-stalker--media-kit-brands__download js_media-kit-link" href="/advertising/media-kit-builder?step=2">Download or Email Media Kit</a>
    </div>
  </div>


</div>
    


    <div id="site-search" class="site-search-modal reveal-modal" data-reveal>
  <div class="row">
    <div class="large-6 large-push-3 columns">
      <form action="/search" class="site-search-modal__form js_site-search row collapse" data-abide>
        <div class="small-12 columns search-field">
          <input id="q" name="q" type="text" placeholder="Please enter a search query" required />
          <small class="error">Please enter a search term.</small>

          <a class="site-search-modal__trigger" href="javascript:"><div class="icon icon-search"></div></a>
        </div>
      </form>
    </div>
  </div>
</div>
    
    <div id="subscribe-modal" class="subscribe-modal small-12 medium-8 large-4 columns" data-url="/umbraco/Surface/Subscription/Subscribe">
      <a href="" class="close-modal"></a>

      <div class="spinner" role="spinner"><div class="spinner-icon"></div>
        <small>CREATING SECURE CONNECTION TO SUBSCRIPTION SERVER</small>
      </div>     
    </div>
    
    <script>
      (function () {
        if (browserDetection.isIE && browserDetection.IEVersion <= 8) {
          document.write('<scr' + 'ipt type="text/javascript" src="/bundles/foundation-legacy?v=C6eJUyp_a04PE8JtzbLT83ZJPUQWzQxzlAniSgJfVFQ1"></sc' + 'ript>');
        } else {
          document.write('<scr' + 'ipt type="text/javascript" src="/bundles/foundation?v=mnkpKTLHst7wzVixYBK3EqCos97s_qAoKIsry8AYMHI1"></sc' + 'ript>');
        }
      })()
    </script>

    <script src="/bundles/common?v=mLtDCAOjyJ4Dn3exiJ3cwjwV2yjTNEjnlYRlMObcaMw1"></script>

    
    
    
    <script>
      // keep myaccount warm
      setTimeout(function() {
        $.get($('#subscribe-modal').data('url'));
      }, 2000);
    </script>

  </body>
</html>