<!doctype html>
 
<html class="no-js" lang="en">
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
    
        
    

<title>COSMOPOLITAN FLIES THE RAINBOW FLAG  WITH FIRST PRIDE ISSUE - Bauer Media Group</title>
<meta name="description" content="Cosmopolitan has launched its first ever Pride issue, including a celebration of the 50 most influential and inspiring LGBTQI and allied Australians, in the inaugural Rainbow List. ">
<link rel="canonical" href="http://www.bauer-media.com.au/discover/press/announcements/2017/02/2017/02/cosmopolitan-flies-the-rainbow-flag-with-first-pride-issue/" />

    
              

  <meta property="og:title" content="COSMOPOLITAN FLIES THE RAINBOW FLAG WITH FIRST PRIDE ISSUE" />
  <meta property="og:type" content="article" />
  <meta property="og:url" content="http://www.bauer-media.com.au/discover/press/announcements/2017/02/2017/02/cosmopolitan-flies-the-rainbow-flag-with-first-pride-issue" />  
  <meta property="og:image" content="http://d3lp4xedbqa8a5.cloudfront.net/s3/digital-cougar-assets/BauerCorporate/2017/02/09/8886/COSMO-PRIDE.png" />
  <meta property="og:description" content="Cosmopolitan has launched its first ever Pride issue, including a celebration of the 50 most influential and inspiring LGBTQI and allied Australians, in the inaugural Rainbow List. " />  
      
    <link href="/bundles/css?v=MJSkrPaoESlqn-7NyKKobXVdFXsLSgom8MXVgvUXy3o1" rel="stylesheet"/>

    <script src="/bundles/browser?v=1Wflz5b4M8VRU6_bHZyg3fq4VVgRrrrLXo_bJbzo28Q1"></script>

    
    <script>

      window.isMobile = false;
      window.isTablet = false;
      window.isDesktop = !(window.isMobile || window.isTablet);

      var browserDetection = (function() {
        var _self = {};

        // DEFAULTS / PUBLIC
        _self.isIE = !!(navigator.userAgent.indexOf("MSIE") > -1);
        _self.IEVersion = parseInt(navigator.userAgent.toString().split('MSIE')[1]); // PRIVATE
        var appendIEClass = function() {
          var htmlEl = document.getElementsByTagName('html')[0]; // check if ie8 - unary operator
          _self.isIE && (
            // add ie class 
            htmlEl.className += " ie" +
            (_self.IEVersion <= 8
                ? " ie8" // if lower than ie8, just append ie8 class
                : (" ie" + _self.IEVersion) // or append actual version number
            )
          );
        }();
        return _self;
      }());
    </script>    

    
    
    

    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />

  </head>
  <body>
    <!--[if lte IE 8]>
      <div class="no-ie8">
        <div class="row">
          <h3>You are running an unsupported browser. Please <a href="http://windows.microsoft.com/en-AU/internet-explorer/download-ie" target="_blank">upgrade your browser</a> for the best viewing experience.</h3>
        </div>
      </div>
    <![endif]-->
    
    
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-57B8WR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function (w, d, s, l, i) {
    w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
    '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
})(window, document, 'script', 'dataLayer', 'GTM-57B8WR'); var s_queue = [], s = s || {};
s.t = s.tl = function () { s_queue.push(arguments); };</script>
<script>function followOnClick(source) { source = typeof source !== 'undefined' ? source : ''; if (source != '') { dataLayer.push({ 'event': 'followOnClick', 'eventInfo': { 'followOnSource': source } }); } }</script>
<script>
  dataLayer.push({
    pageInstanceID: ':8886:',
    page: {
      pageInfo: {
        pageId: ':8886',
        pageName: 'COSMOPOLITAN FLIES THE RAINBOW FLAG  WITH FIRST PRIDE ISSUE',
        issueDate: '2017/Feb/09',
        sysEnv: '',
        dateCreated: '2017/Feb/09',
        nodeTypeAlias: 'AnnouncementPressReleaseArticle',
        author: '',
        breadCrumbs: ["Australia","Discover","Press","Announcements","COSMOPOLITAN FLIES THE RAINBOW FLAG  WITH FIRST PRIDE ISSUE"]
      },
      category: {
        groupingCategory: '',
        primaryCategory: 'Australia',
        pageType: 'Homepage',
        masthead: ''
      },
    },
    'event': 'pageview'
  });
</script>
<!-- End Google Tag Manager -->
    
    <div class="off-canvas-wrap"  data-offcanvas="">
      <div class="inner-wrap">
        <div class="hide-for-large-up sticky">
  <nav class="tab-bar" data-topbar>
    <a class="logo left" href="http://www.bauer-media.com.au/">
      <!-- <img src="/assets/images/icons/small-logo.png" /> -->
      <div class="icon icon-bauer"></div>
      <div class="icon icon-media-group"></div>
    </a>
    <div class="right-small media-kit-item-count media-kit-item-count--mobile-nav hide-for-medium-up hide-for-small">
    <span class="type--strong media-kit-item-count__label js_media-kit-item-count digit-1">0</span>
</div>

    <section class="right-small">
      <a class="right-off-canvas-toggle icon-hamburger" ><span></span></a>
    </section>
  </nav>
</div>

<aside class="right-off-canvas-menu mobile-navigation">
  <ul class="off-canvas-list mobile-navigation__list">    
        <li class="mobile-navigation__list__item ">
          <a href="/brands">Brands</a>
        </li>
        <li class="mobile-navigation__list__item mobile-navigation__list__item--has-children ">
            <a href="/advertising/advertise-with-us">Advertising</a>
            
          <a href="javascript:" class="mobile-navigation__list__item__submenu-trigger">
            <img src="/assets/images/icons/arrow-icon.png" alt="" />
          </a>

          <ul class="mobile-navigation__list__item__submenu">
              <li class="mobile-navigation__list__item mobile-navigation__list__item--submenu  ">
                <a href="/advertising/advertise-with-us">Advertise With Us</a>
              </li>
              <li class="mobile-navigation__list__item mobile-navigation__list__item--submenu  ">
                <a href="/advertising/magazine-advertising">Magazine Advertising</a>
              </li>
              <li class="mobile-navigation__list__item mobile-navigation__list__item--submenu  ">
                <a href="/advertising/digital-advertising">Digital Advertising</a>
              </li>
              <li class="mobile-navigation__list__item mobile-navigation__list__item--submenu  ">
                <a href="/advertising/live-experiences">Live Experiences</a>
              </li>
              <li class="mobile-navigation__list__item mobile-navigation__list__item--submenu  ">
                <a href="/advertising/print-ad-specs-rates">Print Ad Specs & Rates</a>
              </li>
              <li class="mobile-navigation__list__item mobile-navigation__list__item--submenu  ">
                <a href="/advertising/digital-ad-specs">Digital Ad Specs</a>
              </li>
              <li class="mobile-navigation__list__item mobile-navigation__list__item--submenu  show-for-medium-up">
                <a href="/advertising/media-kit-builder">Media Kit Builder</a>
              </li>
          </ul>
        </li>
        <li class="mobile-navigation__list__item mobile-navigation__list__item--has-children ">
            <a href="/research">Research</a>
            
          <a href="javascript:" class="mobile-navigation__list__item__submenu-trigger">
            <img src="/assets/images/icons/arrow-icon.png" alt="" />
          </a>

          <ul class="mobile-navigation__list__item__submenu">
              <li class="mobile-navigation__list__item mobile-navigation__list__item--submenu  ">
                <a href="/research/research-articles">Research Articles</a>
              </li>
              <li class="mobile-navigation__list__item mobile-navigation__list__item--submenu  ">
                <a href="/research/case-studies">Case Studies</a>
              </li>
          </ul>
        </li>
        <li class="mobile-navigation__list__item mobile-navigation__list__item--has-children ">
            <a href="/divisions/divisions">Divisions</a>
            
          <a href="javascript:" class="mobile-navigation__list__item__submenu-trigger">
            <img src="/assets/images/icons/arrow-icon.png" alt="" />
          </a>

          <ul class="mobile-navigation__list__item__submenu">
              <li class="mobile-navigation__list__item mobile-navigation__list__item--submenu  ">
                <a href="/divisions/bauerworks">BauerWorks</a>
              </li>
              <li class="mobile-navigation__list__item mobile-navigation__list__item--submenu  ">
                <a href="/divisions/trader-group">Trader Group</a>
              </li>
              <li class="mobile-navigation__list__item mobile-navigation__list__item--submenu  ">
                <a href="/advertising/digital-advertising">XCEL MEDIA</a>
              </li>
              <li class="mobile-navigation__list__item mobile-navigation__list__item--submenu  ">
                <a href="/divisions/bauer-books">Bauer Books</a>
              </li>
          </ul>
        </li>
        <li class="mobile-navigation__list__item mobile-navigation__list__item--has-children ">
            <a href="/services/production">Services</a>
            
          <a href="javascript:" class="mobile-navigation__list__item__submenu-trigger">
            <img src="/assets/images/icons/arrow-icon.png" alt="" />
          </a>

          <ul class="mobile-navigation__list__item__submenu">
              <li class="mobile-navigation__list__item mobile-navigation__list__item--submenu  ">
                <a href="/services/production">Production</a>
              </li>
              <li class="mobile-navigation__list__item mobile-navigation__list__item--submenu  ">
                <a href="/services/distribution">Distribution</a>
              </li>
          </ul>
        </li>
        <li class="mobile-navigation__list__item mobile-navigation__list__item--has-children mobile-navigation__list__item--active">
            <a href="/discover/about-bauer/our-company">About Bauer</a>
            
          <a href="javascript:" class="mobile-navigation__list__item__submenu-trigger">
            <img src="/assets/images/icons/arrow-icon.png" alt="" />
          </a>

          <ul class="mobile-navigation__list__item__submenu">
              <li class="mobile-navigation__list__item mobile-navigation__list__item--submenu  ">
                <a href="/discover/press">Press</a>
              </li>
              <li class="mobile-navigation__list__item mobile-navigation__list__item--submenu  ">
                <a href="/discover/contact-us">Contact Us</a>
              </li>
          </ul>
        </li>
        <li class="mobile-navigation__list__item ">
          <a href="/careers">Careers</a>
        </li>

    <li class="mobile-navigation__search">
      <form action="/search" class="mobile-search js_mobile-search" data-abide>
        <input type="text" name="q" class="mobile-search__input" placeholder="SEARCH" required>
        <small class="error">Please enter a search term.</small>

        <a href="javascript:" class="mobile-search__submit js_mobile-search-submit icon icon-search"></a>
      </form>
    </li>
  </ul>
</aside>
         
        <section class="main-section">
                   
          <!-- content goes here -->
<header class="header large-12 columns show-for-large-up">
  <div class="header__container row">
    <a class="logo left" href="http://www.bauer-media.com.au/">
      <!--img src="~/assets/images/cutup/global_logo.jpg"-->
      <div class="icon icon-bauer"></div>
      <div class="icon icon-media-group"></div>
    </a>
    
    <nav class="nav hide-for-small-only right">
          <div class="nav__item " >
            <a href="/brands">Brands</a>
          </div>
          <div class="nav__item nav__item--dropdown ">
            <a href="/advertising/advertise-with-us">Advertising</a>

            <ul class="nav__item__dropdown">
                <li class="nav__item__dropdown__item  ">
                  <a href="/advertising/advertise-with-us">Advertise With Us</a>
                </li>
                <li class="nav__item__dropdown__item  ">
                  <a href="/advertising/magazine-advertising">Magazine Advertising</a>
                </li>
                <li class="nav__item__dropdown__item  ">
                  <a href="/advertising/digital-advertising">Digital Advertising</a>
                </li>
                <li class="nav__item__dropdown__item  ">
                  <a href="/advertising/live-experiences">Live Experiences</a>
                </li>
                <li class="nav__item__dropdown__item  ">
                  <a href="/advertising/print-ad-specs-rates">Print Ad Specs & Rates</a>
                </li>
                <li class="nav__item__dropdown__item  ">
                  <a href="/advertising/digital-ad-specs">Digital Ad Specs</a>
                </li>
                <li class="nav__item__dropdown__item  show-for-medium-up">
                  <a href="/advertising/media-kit-builder">Media Kit Builder</a>
                </li>
            </ul>
          </div>
          <div class="nav__item nav__item--dropdown ">
            <a href="/research">Research</a>

            <ul class="nav__item__dropdown">
                <li class="nav__item__dropdown__item  ">
                  <a href="/research/research-articles">Research Articles</a>
                </li>
                <li class="nav__item__dropdown__item  ">
                  <a href="/research/case-studies">Case Studies</a>
                </li>
            </ul>
          </div>
          <div class="nav__item nav__item--dropdown ">
            <a href="/divisions/divisions">Divisions</a>

            <ul class="nav__item__dropdown">
                <li class="nav__item__dropdown__item  ">
                  <a href="/divisions/bauerworks">BauerWorks</a>
                </li>
                <li class="nav__item__dropdown__item  ">
                  <a href="/divisions/trader-group">Trader Group</a>
                </li>
                <li class="nav__item__dropdown__item  ">
                  <a href="/advertising/digital-advertising">XCEL MEDIA</a>
                </li>
                <li class="nav__item__dropdown__item  ">
                  <a href="/divisions/bauer-books">Bauer Books</a>
                </li>
            </ul>
          </div>
          <div class="nav__item nav__item--dropdown ">
            <a href="/services/production">Services</a>

            <ul class="nav__item__dropdown">
                <li class="nav__item__dropdown__item  ">
                  <a href="/services/production">Production</a>
                </li>
                <li class="nav__item__dropdown__item  ">
                  <a href="/services/distribution">Distribution</a>
                </li>
            </ul>
          </div>
          <div class="nav__item nav__item--dropdown nav__item--active">
            <a href="/discover/about-bauer/our-company">About Bauer</a>

            <ul class="nav__item__dropdown">
                <li class="nav__item__dropdown__item nav__item__dropdown__item--active ">
                  <a href="/discover/press">Press</a>
                </li>
                <li class="nav__item__dropdown__item  ">
                  <a href="/discover/contact-us">Contact Us</a>
                </li>
            </ul>
          </div>
          <div class="nav__item " >
            <a href="/careers">Careers</a>
          </div>
      
      <a class="nav__item nav__item--search js_search_modal-toggle">
        <span class="icon-search"></span>
      </a>
    </nav>
  </div>
</header> 

          


    
  <section class="detail-intro detail-intro--light-blue row">
    <header class="detail-intro__header bg-baby-blue small-12 columns">
      <h1 class="detail-intro__title small-12 large-10 columns">News</h1>

      <div class="detail-intro__nav-container large-2 show-for-large-up columns">
          <a class="detail-intro__nav detail-intro__nav--next right" href="/discover/press/announcements/2017/02/2017/02/the-australian-women-s-weekly-remains-the-most-read-women-s-magazine"><span class="icon icon-nav-right-thick"></span></a>
    
          <a class="detail-intro__nav detail-intro__nav--prev right" href="/discover/press/announcements/2017/02/2017/02/bauer-media-names-sarah-oakes-as-australian-gourmet-traveller-editor"><span class="icon icon-nav-left-thick"></span></a>
      </div>
    </header>
  </section>
  
      <section class="article-carousel row">
        <img src="//d3lp4xedbqa8a5.cloudfront.net/s3/digital-cougar-assets/BauerCorporate/2017/02/09/8886/COSMO-PRIDE.png?maxHeight=600&amp;maxWidth=1200&amp;valign=Center&amp;align=Center&amp;scale=both&amp;mode=crop&amp;format=jpg&amp;quality=70" alt="" />
      </section>


  <section class="row">
    <div class="article-main small-12 medium-9 columns">
      <div class="article-main__header small-12 columns">
        <h1>COSMOPOLITAN FLIES THE RAINBOW FLAG WITH FIRST PRIDE ISSUE</h1>
        
          <time datetime="2017-02-09">&#8212;Feb 09, 2017</time>
      </div>

      <aside class="article-main__details bg-dark-green small-12 large-4 columns">
        <h5 class="type--strong">POSTED</h5>
        <p>09 February, 2017</p>
          
          
          
        
        <h5 class="type--strong">Share</h5>

<div class="share">
  <a href="javascript:" data-url="http://twitter.com/home?status=COSMOPOLITAN+FLIES+THE+RAINBOW+FLAG+WITH+FIRST+PRIDE+ISSUE+http://www.bauer-media.com.au/discover/press/announcements/2017/02/2017/02/cosmopolitan-flies-the-rainbow-flag-with-first-pride-issue" class="share__item icon-share-twitter js_social-share_on-click"></a>
  
  <a href="javascript:" data-url="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.bauer-media.com.au%2fdiscover%2fpress%2fannouncements%2f2017%2f02%2f2017%2f02%2fcosmopolitan-flies-the-rainbow-flag-with-first-pride-issue&title=COSMOPOLITAN+FLIES+THE+RAINBOW+FLAG+WITH+FIRST+PRIDE+ISSUE" class="share__item icon-share-facebook js_social-share_on-click"></a>

  <a href="javascript:" data-url="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.bauer-media.com.au%2fdiscover%2fpress%2fannouncements%2f2017%2f02%2f2017%2f02%2fcosmopolitan-flies-the-rainbow-flag-with-first-pride-issue&title=COSMOPOLITAN+FLIES+THE+RAINBOW+FLAG+WITH+FIRST+PRIDE+ISSUE&source=Bauer Media AU" class="share__item icon-share-linkedin js_social-share_on-click"></a>

  <a href="mailto:?subject=COSMOPOLITAN FLIES THE RAINBOW FLAG WITH FIRST PRIDE ISSUE&body=COSMOPOLITAN FLIES THE RAINBOW FLAG WITH FIRST PRIDE ISSUE http%3a%2f%2fwww.bauer-media.com.au%2fdiscover%2fpress%2fannouncements%2f2017%2f02%2f2017%2f02%2fcosmopolitan-flies-the-rainbow-flag-with-first-pride-issue" class="share__item icon-share-email"></a>
</div>               
      </aside>

      <article class="article-main__content small-12 large-8 columns">
        
          <section class="article-carousel">
    <img src="//d3lp4xedbqa8a5.cloudfront.net/s3/digital-cougar-assets/BauerCorporate/2017/02/09/8886/COSMO-PRIDE.png?maxHeight=600&amp;maxWidth=1200&amp;valign=Center&amp;align=Center&amp;scale=both&amp;mode=crop&amp;format=jpg&amp;quality=70" alt="" />
  </section>




        
        <div class="article-main__content__text">
          <p><em>Cosmopolitan</em> has launched its first ever Pride issue, including a celebration of the 50 most influential and inspiring LGBTQI and allied Australians, in the inaugural Rainbow List.</p>
<p>Timed to coincide with the Sydney Gay and Lesbian Mardi Gras, self-confessed gender-fluid star Ruby Rose is the cover star of the special March issue. She said: “I am eternally blessed and humbled to be included in this terrific list of inspirational people. I feel ecstatic to be part of the LGBTQI community and I hope my journey gives people the confidence to be themselves.”</p>
<p>The Pride issues comes as 80% of Cosmo readers surveyed said they support marriage equality. In recognition of those who campaign and advocate for the rights of all LGBTQI people, Cosmopolitan has compiled its first Rainbow List.</p>
<p>A panel of six experts, including Labor’s Penny Wong and Prof. Kerryn Phelps, helped to single out the top 50 role models and those who have worked tirelessly for LGBTQI people to be treated equally.</p>
<p>The Rainbow List includes: Singer Anthony Callea; actor and comedian Josh Thomas; Lord Mayor of Sydney Clover Moore; pop star Kylie Minogue; performer Courtney Act; model Gemma Cowling; radio personality and comedian Em Rusciano; beyondblue CEO Georgie Harman; actor and singer Tim Campbell; Qantas CEO Alan Joyce; former rugby league player Casey Conway; comedian Joel Creasey; fashion designer Toni Maticevski; Matildas player Michelle Heyman and author and journalist Benjamin Law.</p>
<p>Claire Askew,<em> Cosmopolitan</em> editor said: “We recently asked the Cosmo reader what political issue they cared about most – marriage equality was number one. That’s why, in honour of the LGBTQI community, we have put together this special Cosmo Pride issue – just in time for Mardi Gras. I am proud to call myself and <em>Cosmopolitan</em> magazine allies to the LGBTQI community. We truly believe that love is love.”</p>
<p><em>Cosmopolitan’s</em> Pride issue goes on sale on Thursday 9 February. </p>
        </div>

      </article>
    </div>
    
    <aside class="article-aside small-12 medium-3 columns">
          <div class="article-aside__download bg-darkest-blue small-12 medium-12 columns">
            <a href="http://s3-ap-southeast-2.amazonaws.com/digital-cougar-assets/BauerCorporate/2017/02/09/8886/MEDIA-RELEASE---COSMOPOLITAN-LAUNCHES-PRIDE-ISSUE-FOR-MARDI-GRAS.pdf" target="_blank" title="">
              <img src="/assets/images/icons/download-color.png" alt="">
              <h3>Download</h3>
              <h5>Announcement</h5>
            </a>
          </div>

    </aside>
  </section>  
  
  

<header class="title-header title-header--no-bg row">
  <h2 class="title-header__title black">Recent Press</h2>
</header>

<section class="row bg-white">
  <div class="promo-tiles medium-12 columns">
<div class="promo-tiles__item promo-tiles__item--info hover-effect columns medium-6 medium-6 large-3 bg-purple">
  <a href="/discover/press/announcements/2017/02/2017/02/the-australian-women-s-weekly-remains-the-most-read-women-s-magazine">
      <img class="promo-tiles__item__image small-5 columns" src="" data-src="//d3lp4xedbqa8a5.cloudfront.net/s3/digital-cougar-assets/BauerCorporate/2017/02/09/8889/READERSHIP---teaser.png?maxHeight=300&amp;maxWidth=300&amp;valign=Center&amp;align=Center&amp;scale=both&amp;mode=crop&amp;format=jpg&amp;quality=70" alt="" />

    <div class="promo-tiles__item__caption  small-7 medium-12 columns">
      <h5 class="promo-tiles__item__small">Announcement</h5>
      <h4 class="promo-tiles__item__info truncate-text">THE AUSTRALIAN WOMEN’S WEEKLY - MOST READ WOMEN’S MAGAZINE</h4>
    </div>
  </a>
</div><div class="promo-tiles__item promo-tiles__item--rollover js-rollover-on-hover columns medium-6 medium-6 large-3 here">
  <a href="/discover/press/announcements/2017/02/2017/02/bauer-media-names-sarah-oakes-as-australian-gourmet-traveller-editor">
      <img class="promo-tiles__item__image small-5 medium-12 columns" src="" data-src="//d3lp4xedbqa8a5.cloudfront.net/s3/digital-cougar-assets/BauerCorporate/2017/02/06/8878/Gourmet-Traveller-teaser.png?maxHeight=300&amp;maxWidth=300&amp;valign=Center&amp;align=Center&amp;scale=both&amp;mode=crop&amp;format=jpg&amp;quality=70" alt="" />

    <div class="promo-tiles__item__caption bg-light-blue small-7 medium-12 columns">
      <h5>Announcement</h5>
      <h3 class="truncate-text">BAUER MEDIA NAMES SARAH OAKES AS AUSTRALIAN GOURMET TRAVELLER EDITOR </h3>
    </div>
  </a>
</div><div class="promo-tiles__item promo-tiles__item--info hover-effect columns medium-6 medium-6 large-3 bg-red">
  <a href="/discover/press/announcements/2017/02/2017/02/now-to-love-bauer-media-s-premium-content-destination-for-women-goes-live">
      <img class="promo-tiles__item__image small-5 columns" src="" data-src="//d3lp4xedbqa8a5.cloudfront.net/s3/digital-cougar-assets/BauerCorporate/2017/02/06/8874/Now-to-Love-Teaser.png?maxHeight=300&amp;maxWidth=300&amp;valign=Center&amp;align=Center&amp;scale=both&amp;mode=crop&amp;format=jpg&amp;quality=70" alt="" />

    <div class="promo-tiles__item__caption  small-7 medium-12 columns">
      <h5 class="promo-tiles__item__small">Announcement</h5>
      <h4 class="promo-tiles__item__info truncate-text">NOW TO LOVE, BAUER MEDIA’S PREMIUM CONTENT DESTINATION FOR WOMEN, GOES LIVE </h4>
    </div>
  </a>
</div><div class="promo-tiles__item promo-tiles__item--rollover js-rollover-on-hover columns medium-6 medium-6 large-3 here">
  <a href="/discover/press/announcements/2017/02/2017/02/cosmopolitan-x-tinder-bachelor-of-the-year-winner-announced">
      <img class="promo-tiles__item__image small-5 medium-12 columns" src="" data-src="//d3lp4xedbqa8a5.cloudfront.net/s3/digital-cougar-assets/BauerCorporate/2017/02/07/8885/COSMO-BACHELOR-teaser.png?maxHeight=300&amp;maxWidth=300&amp;valign=Center&amp;align=Center&amp;scale=both&amp;mode=crop&amp;format=jpg&amp;quality=70" alt="" />

    <div class="promo-tiles__item__caption bg-green small-7 medium-12 columns">
      <h5>Announcement</h5>
      <h3 class="truncate-text">COSMOPOLITAN X TINDER BACHELOR OF THE YEAR WINNER ANNOUNCED</h3>
    </div>
  </a>
</div>
  </div>
</section>

          
          
<section class="footer-promos large-12 columns">
  <ul class="footer-promos__container row">
      <li class="footer-promos__item medium-4 columns">
        <a href="/discover/about-bauer/our-company" title="">
          <img class="footer-promos__image" src="http://d3lp4xedbqa8a5.cloudfront.net/s3/digital-cougar-assets/BauerCorporate/2014/04/29/2195/footer_promo_1.png" alt="" />
          <h3>We Think Popular</h3>
          <p class="content">We lead Australian editorial publishing</br> with over 200 brands, across mags,</br> digital, video, apps & more...</p>
        </a>
      </li>
      <li class="footer-promos__item medium-4 columns">
        <a href="/advertising/advertise-with-us" title="">
          <img class="footer-promos__image" src="http://d3lp4xedbqa8a5.cloudfront.net/s3/digital-cougar-assets/BauerCorporate/2014/04/29/2196/footer_promo_2.png" alt="" />
          <h3>Advertise With Us</h3>
          <p class="content">We are the market leader in almost</br> every category, with iconic titles that</br> Australians love.</p>
        </a>
      </li>
      <li class="footer-promos__item medium-4 columns">
        <a href="/research" title="">
          <img class="footer-promos__image" src="http://d3lp4xedbqa8a5.cloudfront.net/s3/digital-cougar-assets/BauerCorporate/2014/04/29/2197/footer_promo_3.png" alt="" />
          <h3>Our Research</h3>
          <p class="content">Bauer Research offers its corporate</br> partners unrivalled intelligence on</br> consumer behaviour.</p>
        </a>
      </li>
  </ul>
</section>



<footer class="footer large-12 columns">
  <div class="footer__container row">
    
    <nav class="footer-links small-12 columns hide-for-large-up">
        <a class="footer-links__item small-6 column" data-modal-id="subscribe-modal" href="/modules/section-modules/footer/subscribe">Subscribe</a>
        <a class="footer-links__item small-6 column"  href="/discover/contact-us">Contact Us</a>
    </nav>
    
      <p class="footer__copyright-text left show-for-large-up">&copy; Copyright Bauer Media Pty Limited All Rights Reserved</p>

    <nav class="large-footer-links right show-for-large-up">
        <a class="large-footer-links__item" href="/terms/website-terms" href="/terms/website-terms">Website Terms</a>
        <a class="large-footer-links__item" href="/privacy" href="/privacy">Privacy</a>
        <a class="large-footer-links__item" data-modal-id="subscribe-modal" href="javascript:return false;" href="/modules/section-modules/footer/subscribe">Subscribe</a>
        <a class="large-footer-links__item" href="/discover/contact-us" href="/discover/contact-us">Contact Us</a>
    </nav>
  </div>
</footer>

<div class="footer-links-secondary small-12 columns hide-for-large-up">
    <a class="footer-links-secondary__item row" href="/terms/website-terms">Website Terms</a>
    <a class="footer-links-secondary__item row" href="/privacy">Privacy</a>

    <p class="footer-links-secondary__item row">&copy; Copyright Bauer Media Pty Limited All Rights Reserved</p>
</div>

        </section>
      </div>
    </div>

    

<div class="page-stalker page-stalker--media-kit show-for-medium-up">

  <div class="page-stalker__toggle show-icon">
    <a href="javascript:" class="page-stalker__toggle__open toggle type--strong js_media-kit-count"></a>
    <a href="javascript:" class="page-stalker__toggle__close toggle type--strong">&times;</a>
    <a href="javascript:" class="page-stalker--media-kit__toggle-icon"></a>
  </div>

  

<div class="row page-stalker--media-kit-instructions">
  <div class="columns medium-12">
    <h2 class="page-stalker__title type--strong">Instructions</h2>
        <div class="page-stalker__contact">
          <h4 class="type--strong white">What is a media kit?</h4>

          <p>A Media Kit contains specific brand and audience information for all available Bauer brand platforms across magazine, web and social.<br/>
<br/>
The Media Kit Builder has been designed for media agencies and marketers to assist in the media planning process. It has been designed as strategic tool to assist in the process and is not intended as an end-to-end planning solution. For further information, contact our dedicated Bauer Media Sales Team.</p>
        
        </div>
  </div>
</div>


  <div class="row page-stalker--media-kit-brands">
    <div class="columns medium-12">
      <h2 class="page-stalker__title type--strong"><span class="js_media-kit-count">0</span> brand(s) in your media kit</h2>
      <div class="page-stalker__content-pane">
      </div>
      <a class="button page-stalker--media-kit-brands__download js_media-kit-link" href="/advertising/media-kit-builder?step=2">Download or Email Media Kit</a>
    </div>
  </div>


</div>
    


    <div id="site-search" class="site-search-modal reveal-modal" data-reveal>
  <div class="row">
    <div class="large-6 large-push-3 columns">
      <form action="/search" class="site-search-modal__form js_site-search row collapse" data-abide>
        <div class="small-12 columns search-field">
          <input id="q" name="q" type="text" placeholder="Please enter a search query" required />
          <small class="error">Please enter a search term.</small>

          <a class="site-search-modal__trigger" href="javascript:"><div class="icon icon-search"></div></a>
        </div>
      </form>
    </div>
  </div>
</div>
    
    <div id="subscribe-modal" class="subscribe-modal small-12 medium-8 large-4 columns" data-url="/umbraco/Surface/Subscription/Subscribe">
      <a href="" class="close-modal"></a>

      <div class="spinner" role="spinner"><div class="spinner-icon"></div>
        <small>CREATING SECURE CONNECTION TO SUBSCRIPTION SERVER</small>
      </div>     
    </div>
    
    <script>
      (function () {
        if (browserDetection.isIE && browserDetection.IEVersion <= 8) {
          document.write('<scr' + 'ipt type="text/javascript" src="/bundles/foundation-legacy?v=C6eJUyp_a04PE8JtzbLT83ZJPUQWzQxzlAniSgJfVFQ1"></sc' + 'ript>');
        } else {
          document.write('<scr' + 'ipt type="text/javascript" src="/bundles/foundation?v=mnkpKTLHst7wzVixYBK3EqCos97s_qAoKIsry8AYMHI1"></sc' + 'ript>');
        }
      })()
    </script>

    <script src="/bundles/common?v=mLtDCAOjyJ4Dn3exiJ3cwjwV2yjTNEjnlYRlMObcaMw1"></script>

    
    
    
    <script>
      // keep myaccount warm
      setTimeout(function() {
        $.get($('#subscribe-modal').data('url'));
      }, 2000);
    </script>

  </body>
</html>